Reaper DAW recording only Input 1 but not Input 2 of UMC204

  1. #1 by Joel Mitchell on 2 Weeks Ago
    Joel Mitchell's Avatar
    Posts: 2

    Reaper DAW recording only Input 1 but not Input 2 of UMC204

    In my Reaper DAW software, I can't get it to record 2 tracks simultaneously when I have cords plugged into both Input 1 and Input 2. I can hear on my headphones as I'm recording it live the items going in both inputs. However, when I play it back, I learn that the DAW software through the USB is only recognizing (and playing back) the sound that comes through Input 1.....And this happens regardless of whether the mono/stereo is pressed or depressed, either way.....So basically, it's like Input #2 is worthless.

    Searching the forums and help section and general settings of my DAW, I'm not able to find an answer or solution to this issue.
  2. #2 by Horst Siegert on 1 Week Ago
    Horst Siegert's Avatar
    Posts: 21
    Have you configured the setup within reaper in the correct way?
    Are you on win?
    reaper preferences - Audio - Device - ASIO ...
    Play with the record monitoring buttons in each track: will you see any incoming signal?
    You can hear in your headphone because of direct monitoring.
    Do you know the very friendly reaper forum?
    horst
  3. #3 by Ken Mitchell on 4 Days Ago
    Ken Mitchell's Avatar
    Posts: 1,550
    - Horst Siegert wrote View Post
    Have you configured the setup within reaper in the correct way?
    Are you on win?
    reaper preferences - Audio - Device - ASIO ...
    Play with the record monitoring buttons in each track: will you see any incoming signal?
    You can hear in your headphone because of direct monitoring.
    Do you know the very friendly reaper forum?
    horst
    Hi Joel,

    I answered this in another thread but I'll post it here as well.

    Make sure your track is a stereo track and that you have both input 1 and 2 selected as inputs to the track.

    As a secondary test, create 2x mono tracks and select input 1 for Trk1 and input 2 for Trk2.

    One more thing... Make sure you are seeing the SIG LED on the 204HD light up for Input 2 while you are recording. This will tell you that you have a good signal level.

    Hope this helps,
    Ken

    -------------------------------------------------------------------
    If you want "Loud", then run a piece of sheet metal through a table saw. --Ivan Beaver