X32 core with Klark Teknik DN32 Dante does not receive audio from DVS

  1. #1 by Regis Planque on 10-02-2018
    Regis Planque's Avatar
    Posts: 8

    X32 core with Klark Teknik DN32 Dante does not receive audio from DVS

    Hello Music Tribe community,

    My promblem is simple:
    With Dante Controller I connect the DVS Transmit channel 1 and 2 to my X32 core input channel 1 and 2,

    Dante subscription is OK. I can see the 2 green circle with the "V" in the routing tab of dante controller.

    then I play Audio thru DVS channel 1 and 2 with my ASIO software.

    I can see there is audio in dante controller (I can see the green little speaker for channel 1 and 2 in the DVS transmit tab)

    But the X32 Core does not receive audio. I see the little green speakers are NOT lit in the receive tab of my X32 Core. And obviously my X32 Core does not receive Audio.

    When I route the DVS channel 1 and 2 to another device, the other device does receive audio, so it seems related to the X32 Core/Klark Teknik.

    This problem happened today. Yesterday everything was working fine.

    I tried clearing the Klark Teknik configuration and rebooting the X32 Core + Klark Teknik but it did not solve my problem.

    Can anyone help me solving my problem?
    Thank you
    RP
  2. #2 by Michael Lapke on 10-03-2018
    Michael Lapke's Avatar
    Posts: 1,849
    Hi Regis,

    I suggest double checking the input source on the X32 CORE to make sure those inputs are coming from the correct source. Also check that the proper channels are assigned where they should be. That might explain why you're seeing the signal everywhere outside of your X32.

    Michael Lapke
    Specialist, Community
    MUSIC Tribe
    BEHRINGER
  3. #3 by Regis Planque on 10-03-2018
    Regis Planque's Avatar
    Posts: 8
    Hi Michael,

    Thank you for your answer.
    I'm used to double check obvious configuration before asking questions.

    The problem is not here.

    I checked at the configuration and I can see there are 2 clock masters on my Dante network.

    I have :

    DVS : Clock Slave
    Rednet 3 : Clock Master
    X32 : Clock Master
    Lynx Aurora 16 : Clock Slave

    My prefered master is the Rednet 3, but when I untick the prefered master for the rednet, the Rednet remains master.

    I tried several configurations, where I do not select any clock master, or I select the rednet as clock master, or I select the X32 as clock master, but everytime I see 2 clock masters.

    How can I solve this?
    Thank you
  4. #4 by Regis Planque on 10-04-2018
    Regis Planque's Avatar
    Posts: 8
    Hi again,

    I found what the problem was, but I do not understand what the problem was:

    My X32 Core is connected to my dante network thru 2 switches: my personnal switch and my ISP router/switch.

    I found that connecting my X32 only thru my personnal switch resolved the problem (X32 becomes clock slave).

    then I retried again thru my ISP router/switch, and then the X32 became again clock master with the Rednet (2 clock masters on the network)

    So I rebooted my ISP router/switch and it solved the problem. Now my X32 is clock slave.

    Can anybody explain what the problem was?

    Thank you
    RP
  5. #5 by Robert Lofgren on 10-04-2018
    Robert Lofgren's Avatar
    Posts: 5,319
    My suspicion is that the configuration that didn’t work was using a switch employing the ieee power saving (green energy) feature. Audinate advises against such devices.

    __________________________________________________ _______________________

    Check the knowledgebase at https://kb.musictri.be/mghome

    For official technical and warranty support for your product you should contact the support team through their CARE department. You can contact CARE by phone at (+1) 702-800-8290 for the US and Canada and (+44) 1562 732290 in Europe.

    You can also contact CARE support via email at CARECREA@musictribe.com. They strive to respond to emails within 24-48 hours during normal business hours, but please be patient if it takes longer due to the volume of emails they receive.


    Robert Lofgren
    Volunteer Forum Community Moderator
  6. #6 by Regis Planque on 10-05-2018
    Regis Planque's Avatar
    Posts: 8
    According to Audinate Support, it's related to IGMP snooping that has been enabled on my ISP router/switch after a firmware update.
  7. #7 by Robert Lofgren on 10-05-2018
    Robert Lofgren's Avatar
    Posts: 5,319
    I know that macos has some issues with witch version of igmp to run when it tries to negotiate. I don’t know if this has been fixed in Mojave though...

    - Regis Planque wrote View Post
    According to Audinate Support, it's related to IGMP snooping that has been enabled on my ISP router/switch after a firmware update.

    __________________________________________________ _______________________

    Check the knowledgebase at https://kb.musictri.be/mghome

    For official technical and warranty support for your product you should contact the support team through their CARE department. You can contact CARE by phone at (+1) 702-800-8290 for the US and Canada and (+44) 1562 732290 in Europe.

    You can also contact CARE support via email at CARECREA@musictribe.com. They strive to respond to emails within 24-48 hours during normal business hours, but please be patient if it takes longer due to the volume of emails they receive.


    Robert Lofgren
    Volunteer Forum Community Moderator