Output routing

  1. #1 by David Duncan on 07-11-2018
    David Duncan's Avatar
    Posts: 2

    Output routing

    Hi All,
    I'm a new owner of a X32 producer and am new to the forum. I'm also new to digital mixers and am a band musician not a sound tech so please bear with me.
    I've been playing around at home getting used to the mixer and have had inputs working and routed to bus's for monitor mixer. But my routing to the XLR outputs seem to have disappeared with Outputs 01 to 08 on the Routing/out 1-16 tab showing *'s denoting "These outputs are not physically connected to any physical output connector on this device". I've been to the xlr out tab and XLR outputs 1-2 and 5-8 are routed to Local 1-2 and Local 5-8.
    The only thing I've done between XLR outs 1-8 receiving a signal and not, is connect a S-16 and start playing around with that - run before I can walk.
    The S-16 is now disconnected as it was borrowed so how can I get my physical connections back?
    Thanks in anticipation.
  2. #2 by Craig Fowler on 07-11-2018
    Craig Fowler's Avatar
    Posts: 2,072
    A brief explanation of the routing table:
    /shameless self plug.

    Bottom line is that "Local X-Y" refers to the signals at the console's Local preamps. If you've set outputs on the Routing>XLR-Out tab to "Local X-Y," then what you've essentially done is patched direct outs from individual preamps to those output sockets. This needs to be changed to "out 1-8" (which will be done in 2s blocks-of-4 on the XLR out tab, so "out1-4" and "out5-8") to get the signals staged in the top half of the Routing>out1-16 tab onto the console's own XLR outputs.
  3. #3 by David Duncan on 07-17-2018
    David Duncan's Avatar
    Posts: 2
    Brilliant Craig, thanks very much.