U-PHORIA UMC404HD on Mac OS X 10.6 32bit crackling and distorted

  1. #1 by Rafal Wojczal on 07-11-2018
    Rafal Wojczal's Avatar
    Posts: 2

    U-PHORIA UMC404HD on Mac OS X 10.6 32bit crackling and distorted

    Hi I just got my old Mac Book Pro with OS X 10.6 32bit cleaned off any application beside Ableton and Reaper to record music in my home studio. Interface works i can record all audio channels and play it back on all 4 outputs. Everything is fine beside dropouts, cracks, distortion and all kinds of bad stuff that happens when i play sound through the interface. It happens when i use Ableton, reaper or just itunes to listen to mp3.
    Just to mention that on buit-in output everything works fine.
    I found out that there is one guy on youtube that has exactly the same problem on Behringer FCA610 and he fixed it by changing the internal clock source to "usb-sof". Unfortunately UMC404HD doesn't have this option (I have checked it on many macs with different systems).
    https://youtu.be/sBXCpQN1fQY

    So far i tried to:
    I tried switching disk to faster one (I even tried fast CF card),
    I tried changing block size (requesting either big and small),
    I tried requesting sample rate (from 192000 to 44100),
    I tried changing project sample rate (to 44100),
    I tried changing Playback resample mode (to Low),
    I tried to change render resample mode,
    I tried changing bit depth in project from 24 to 16 bit,
    I tried changing from WAV to AIFF,
    I tried changing track mixing bit depth (from 32 bit float to 16 bit integer),
    I tried changing output sample rate in system midi audio settings from native 192000 to 44100.

    Nothing works for me at this point. Please Help!!!
  2. #2 by Michael Lapke on 07-11-2018
    Michael Lapke's Avatar
    Posts: 1,740
    Hi Rafal, welcome to the forum!

    Have you had the chance to see if using your UMC404HD on another computer produces the same result? I'm told Apple switched over from PPC processors to Intel when the 10.7 update came out and that has caused problems for Mac users running newer products on that older operating system not just the UMC404HD.

    Ultimately, try using your interface on another computer and see if you get a different result. Please let us know if that works for you.

    Michael Lapke
    Specialist, Community
    MUSIC Tribe
    BEHRINGER
  3. #3 by Rafal Wojczal on 07-16-2018
    Rafal Wojczal's Avatar
    Posts: 2
    Yes. I was trying the UMC404HD on other laptop (macbook pro 2013 which has OS X 10.11 ), and also on mac pro with OSX 10.10.
    I've been trying to update firmware on windows 7 today, but it did not succeed. At the beginning of update there was error "the firmware upgrade has failed. to try again, disconnect the device, turn power off and on , and reconnect it." The firmware which is inside is 1.12 and update is the same but i'm trying anything to get this device working.
  4. #4 by Michael Lapke on 07-16-2018
    Michael Lapke's Avatar
    Posts: 1,740
    - Rafal Wojczal wrote View Post
    Yes. I was trying the UMC404HD on other laptop (macbook pro 2013 which has OS X 10.11 ), and also on mac pro with OSX 10.10.
    I've been trying to update firmware on windows 7 today, but it did not succeed. At the beginning of update there was error "the firmware upgrade has failed. to try again, disconnect the device, turn power off and on , and reconnect it." The firmware which is inside is 1.12 and update is the same but i'm trying anything to get this device working.
    Update firmware? To my knowledge no firmware update exists for the UMC404HD. There is a recently released driver version 4.38 available which gets Windows system's to recognize it, but installing that driver is not at all necessary on MacOS systems.

    UMC404HD is Core Audio compatible, so you should be able to just plug it into your Mac and select it as the input/output source for your computer, the rest is pretty straight forward. Perhaps it would be a good idea for you to please contact our CARE department so that we can help walk you through the setup process. You can reach us by phone at 702-800-8290 (US) or +44 1562 732290 (UK) or send us an email to CARECREA@music-group.com and one of our technical CARE specialists will be glad to assist you with troubleshooting.

    Michael Lapke
    Specialist, Community
    MUSIC Tribe
    BEHRINGER