Connect Voice Live rack into MBox 3 Pro

  1. #1 by Elvis Yorken on 07-04-2018
    Elvis Yorken's Avatar
    Posts: 2

    Connect Voice Live rack into MBox 3 Pro

    Hi Everyone,

    Am trying to connect the Voice Live Rack into the MBOX pRO 3 as an insert so can play with effect on audio clip already recorded.
    But I can't get rid of a weird noise, like FM noise .

    First connections :
    I connected a TRS mono to the output 3 of the MBox Pro to Line In on the VOice Live Rack.
    Then 2 XLR on the outputs Voice Live Rack to XLR in 3/4 in on the back of MBox.
    I set up in I/O window, Tab "Inserts", I renamed the analog 3 "Voice Live Rack"

    Now, on my track with vocals, I add an insert, the Voice Live Rack insert and what's weird now, is that when I set up on the Voice Live Rack "Outputs as Stereo", I can hear effects on my track but still with a weird noise on the back, this FM radio noise...
    And when I setup the outputs as Mono on voice LIve Rack, I hear my plain voice without any effect and still with this weird FM noise but much lower…

    I was expecting the other way around.

    So i have 2 questions :
    How do I get rid of this weird FM noise ? (is it a connection problem, or set up problem or something else?
    Why do hear effects as stereo output rather than mono?

    Thanks a lot for your help guys !

    Cheers
  2. #2 by Elvis Yorken on 07-11-2018
    Elvis Yorken's Avatar
    Posts: 2

    Is This forum alive?

    Hello, is there someone around here? I see a lot of topic with 0 replies.
    Is there anyone that can help me?
    TC helicon employees, as this is the forum you redirect us, are you around here so you can help customers having hard times with your products?

    Thanks
  3. #3 by Spencer Larsen on 08-08-2018
    Spencer Larsen's Avatar
    Posts: 527
    Hey Elvis,
    If I understand you correctly, you want to record your vocals dry through your M Box Pro first, and then run the recorded audio through the VoiceLive Rack to apply effects? Sounds easy enough, I'm sure this will be possible. I'll assume you're using some kind of DAW to record and send your audio. When you're sending your recorded vocals (which I assume is a mono track) out the "Output 3" from the M Box, why are you using the 3rd output? Because the first two are already sending to a pair of speakers? Be sure that you aren't sending a stereo vocal track just out the single "Output 3". Plugging that to the 1/4" LINE input on the VoiceLive Rack si the way to go here, just please be sure you're using a TRS cable and not a TS cable. Then taking the stereo XLR outputs from the Rack into the 3 and 4 inputs on the M Box seems proper, I think you're good so far. Then in your DAW, get the vocal track to send only out the "Output 3" jack from the M Box, and create a new stereo track which uses only the M Box's 3 and 4 inputs. With that, you shouldn't be having any noise issues, and if you still are then it's either in the M Box or the Rack. If necessary, try using the "Bypass" button on the Rack and see if that eliminates any noise you're hearing. After all this, if you're still hearing it, please make a recording and share it with us for dissection

    Spencer Larsen
    Engineer, Testing
    TC Helicon,
    MUSIC Tribe
    Our Support Team is always available for more urgent assistance.