XR18 keeps resetting all settings and faders mid show.

  1. #1 by Christian Tonos on 06-12-2018
    Christian Tonos's Avatar
    Posts: 3

    XR18 keeps resetting all settings and faders mid show.

    I've had the XR18 for 3 months now, and i've been having this issue during the last month:

    During a show after all settings are done, the console resets all faders and gains to 0. All inserts are also deleted. It basically resets onto a new scene.

    I managed to survive the last 3 shows by recalling my scenes 2 to 3 seconds right after the drop. But I haven't booked anymore shows because of this issue. I feel it's not a network issue because it didn't happen before in bigger events with much more network interference, also the dialog box that usually appears when the pc or tablet disconnects doesn't appear after the described drop.

    I haven't found a solution in other posts.

    Somebody help please!
  2. #2 by Robert Lofgren on 06-12-2018
    Robert Lofgren's Avatar
    Posts: 5,025
    Do you by any chance use midi (intentionally or unintentionally) on the mixer?

    __________________________________________________ _______________________

    Check the knowledgebase at https://kb.musictri.be/mghome

    For official technical and warranty support for your product you should contact the support team through their CARE department. You can contact CARE by phone at (+1) 702-800-8290 for the US and Canada and (+44) 1562 732290 in Europe.

    You can also contact CARE support via email at CARECREA@music-group.com. They strive to respond to emails within 24-48 hours during normal business hours, but please be patient if it takes longer due to the volume of emails they receive.


    Robert Lofgren
    Volunteer Forum Community Moderator
  3. #3 by Christian Tonos on 06-12-2018
    Christian Tonos's Avatar
    Posts: 3
    - Robert Lofgren wrote View Post
    Do you by any chance use midi (intentionally or unintentionally) on the mixer?
    I do not.
  4. #4 by Kevin Kommit on 06-13-2018
    Kevin Kommit's Avatar
    Posts: 977
    I've been active on the forum here for a long time and this is the first time I've heard this one.
    I would try a different control device(laptop,tablet etc) and see if that makes a difference? Seems like its doing a hard reset? Are you losing scribble strips too?

    If you are using a laptop I have had trouble with the touchpads causing me problems. I turn off gestures and double tap since my touchpad mouse started clicking on things by itself. Since buying a small portable mouse my problems are solved.

    If its losing the scribble strips and everything else including the network maybe the reset button inside the tiny hole is sticking?

    Are you using an external router that is password protected?
  5. #5 by Ulf Boettcher on 06-13-2018
    Ulf Boettcher's Avatar
    Posts: 63
    Fishing in the dark here.
    Is it possible that you accidentially trigger a snapshot that loads an initialized state of the mixer?


    Ulf

    Behringer XR18, X Air iPad Air2, X-Air-Edit PC Windows 7, X Air Android
  6. #6 by Christian Tonos on 06-15-2018
    Christian Tonos's Avatar
    Posts: 3
    - Kevin Kommit wrote View Post
    I've been active on the forum here for a long time and this is the first time I've heard this one.
    I would try a different control device(laptop,tablet etc) and see if that makes a difference? Seems like its doing a hard reset? Are you losing scribble strips too?

    If you are using a laptop I have had trouble with the touchpads causing me problems. I turn off gestures and double tap since my touchpad mouse started clicking on things by itself. Since buying a small portable mouse my problems are solved.

    If its losing the scribble strips and everything else including the network maybe the reset button inside the tiny hole is sticking?

    Are you using an external router that is password protected?
    I've used several methods succesfully before it started happening. I just did a hard reset and updated the firmware and the xair edit to the latest version. I tested it, and after 10 minutes or so, All got reset.

    I'm considering returning this.
  7. #7 by Kevin Kommit on 06-18-2018
    Kevin Kommit's Avatar
    Posts: 977
    If you're telling me it happens using a different tablet or laptop then I would think you might have a defect.

    A couple of people have posted that they run the mixer in a case or rack. Even though it doesn't have a fan it still needs ventilation to keep from overheating. If you leave it in the bag it is likely to overheat. That's the only other thought I have before you send it in.
  8. #8 by Aaron Duerksen on 06-23-2018
    Aaron Duerksen's Avatar
    Posts: 205
    Is there someone else on the network that doesn't like you? Or is of the age to think it's funny and doesn't know when to quit?

    Not likely, but possible, especially if your WiFi has an obvious name and isn't secured.