Missing "Track Import" and "Performance import" Tab

  1. #1 by Yair Gat on 05-15-2018
    Yair Gat's Avatar
    Posts: 1

    Missing "Track Import" and "Performance import" Tab

    Hi,
    My VL3X has just returned from the lab after the main board had to be replaced.
    I'm re-configuring the device and trying to restore my work.
    When clicking the "Store" button i expect to see the "Track Import" and the "Performance import" tabs but they are just not there.....? (only loop import and export are there )
    Please help me to understand what am i doing wrong ... ?
    My Firmware is 2.2.0.0 build 366
    Thanks
    Yair
  2. #2 by VoiceLiveEditor on 05-16-2018
    VoiceLiveEditor's Avatar
    Posts: 174
    Hi

    It sounds as though your VL3X thinks it is a standard VoiceLive 3.

    Try applying the firmware again, if it still thinks its a VoiceLive 3 after that, then I would get it BACK to the repair center as I suspect they have not completed/checked the repair after the main board was installed to verify that your device is as it should be, and that the serial number is what it should be according to the VL3X label.

    Hope fully re-applying the firmware may help.

    Good Luck

  3. #3 by Alan Craigie on 06-26-2018
    Alan Craigie's Avatar
    Posts: 4

    Missing tabs of track import on VL3X

    Did you ever figure out what the issue was? Mine is doing the same thing. Please respond. Thx AC
  4. #4 by Damien Cabaussel on 07-19-2018
    Damien Cabaussel's Avatar
    Posts: 1

    The Tab "Track import" is missing

    Hi,
    I've exactly the same problem.
    After a return of my VL3X, because the looper/guitar/voice switch work bad, I receive it programmed as a VL3.
    After a long seach, I finally identify the problem thanks to Voicesupport wich recognized the bad model.
    Waiting for an answer.
    Hope that I 'll not have to send it again.

    I'm french, sorry for my fault.

    Damien CABAUSSEL