Problem importing tracks

  1. #1 by Lew Levine on 02-08-2018
    Lew Levine's Avatar
    Posts: 2

    Problem importing tracks

    I am just learning how to use my VoiceLive 3 Extreme so I am definitely not experienced, but I believe I have a problem with the unit. I thought I would post here first and see if someone has a quick solution.

    I had already imported a number of mp3 tracks into the unit and played along with them. Everything worked just fine. While experimenting with other aspects of the unit, I hadn't used the tracks for a couple of weeks. Then I went back to play with the tracks and it shows there are no tracks in memory.

    Okay, maybe I did something to reset the memory. I'll import them again. Now, when I import, everything looks good... I press Store, scroll to Track Import, select tracks to import, hold the knob to execute, get the pop-up saying it is importing, the light on the thumb drive is flashing, the menu shows each track as it is being imported and finally, it shows they have been imported. But now when I press the Looper button and scroll over to Backing Tracks it shows NONE.

    I have tried this several times with the same results, also shutting the unit off in between, hoping that would help.

    Any suggestion?

  2. #2 by Pet Gerbil on 02-08-2018
    Pet Gerbil's Avatar
    Posts: 76
    I've got a VL3, so I haven't got the "backing track" facility. But,
    If i was to guess I'd say when you import the backing track you would need to save it before it will stay after a power-down. Much like loops have to be saved from the "loop" menu and not the "store" menu.

    As for the tracks not showing, random guess No.2 is, Is it importing loops as opposed to backing tracks ?
  3. #3 by Lew Levine on 02-09-2018
    Lew Levine's Avatar
    Posts: 2
    Thanks for the response Pet Gerbil. Unfortunately, I do not find anything that has a specific SAVE after the tracks have been imported. To tell you the truth I don't remember if I had used the original tracks that I imported after I shut down the unit, but I think I did. I could be wrong about that. But when I originally imported tracks (using the STORE button), they immediately showed up in the track list (using the Looper button). Now, after they SEEM to be imported in STORE they do NOT show up in Looper.

    As for importing loops instead of tracks, it is specifically labelled on the menu for TRACK IMPORT (and this is how the directions in the manual tell you to import tracks).

    Any other suggestions would be appreciated!
  4. #4 by Spencer Larsen on 02-19-2018
    Spencer Larsen's Avatar
    Posts: 516
    Hey Lew,
    This is a weird one, something isn't right. When importing a backing track from a USB drive, the step you outlined are correct: Connect the drive, open the Store menu, tab over to Track Import, import your track (VL3 may have to make some conversion here), then when it's finished you can open the Looper menu, tab over to Backing Track, and the imported track should show up there. It's not necessary to restart the VL3 or even to Store anything after the import.
    Is it possible your memory is filled up and the VL3 just isn't saying so? You can hold the Genre button to see how much time you have left to work with.
    Can you try out other formats and sample rates of tracks to import and see if that makes a difference? Would it be possible for you to share your track (with Google Drive or something similar) so I can try importing it onto a unit here?

    Spencer Larsen
    Engineer, Testing
    TC Helicon,
    MUSIC Tribe
    Our Support Team is always available for more urgent assistance.